Toivo Talikka

Total Data Pty Ltd

Computer system installation, support and IT management consultancy

Forestville NSW Australia        tel 0410 532 923       email toivo@totaldata.biz

Toivo's TechTips Corner

Booting a Laptop from Image

This tip presents a workaround to the problem where a laptop with wireless connectivity freezes when a new image is booted for the first time.

Software Environment

Windows XP SP2, Norton Ghost 2003, Sysprep

Background

The following behaviour was observed when an SOE (Standard Operating Environment) image was booted for the first time on a laptop which had a normal network cable connection, Bluetooth and wireless connection:

After the mini-setup reaches the screen where the network components are installed, the progress bar stops at approximately 80% and the setup stops.

Details

When the Microsoft utility sysprep is run on an SOE image which is then ghosted to a new laptop and the laptop is booted, the mini-setup starts. When you select 'Typical Settings' for networking and click Next, then make a selection of WORKGROUP, the network connections are installed but the setup stops after the progress bar shows approximately 80%.

Workaround

Before the laptop is booted for the first time after ghosting the image, connect the network cable and make sure that the wireless indicator light is turned on. When the progress bar of the network installation during the mini-setup reaches approximately the 80% and stops, press the function keys, depending on the laptop model, to disable the wireless connection. The mini-setup proceeds to the next prompt.

After the laptop has been restarted, go to the Network Connections, locate the Local Area Network connection and select the components like Microsoft Networking and Internet Protocol (TPC/IP). Tick the box 'Show icon in notification area when connected'. Right click the connection and select Status to check the status of the LAN connection and make sure that packets are being sent and received.


Made With Cascading Style Sheets Valid CSS! Valid XHTML 1.1!